MultiDrive for Mac, Google Sheets support

michael_krut's Avatar


11 Apr, 2017 02:12 PM

I've purchased Multidrive just to deal with google sheets in several accounts.
How can i edit a sheet if it is saved as .gsheet file?
And i've tried to open a sheet using Multidrive browser and every time it is "Failed to load file" error.
I've tried to open a doc file (with your browser), it works.

  1. Support Staff 1 Posted by support on 12 Apr, 2017 03:54 AM

    support's Avatar

    Seem it is a bug. Currently, MultiDrive support .gsheet file same gdoc file. Does your gseet file is a big file ?

    Mac Appsters Team.

  2. 2 Posted by michael_krut on 12 Apr, 2017 06:49 PM

    michael_krut's Avatar

    not, it is just a small table.
    I can see it using your browser, but can't edit.
    There are some loading and then error.

    >Среда, 12 апреля 2017, 8:55 +05:00 от support <[email blocked]>:

Discussions are closed to public comments.
If you need help with MacAppsters please start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

12 Mar, 2019 09:59 AM
25 Feb, 2019 09:38 PM
03 Jan, 2019 05:53 PM
18 Oct, 2018 09:03 AM
30 May, 2018 04:01 AM