Maxwell Wheatley's Avatar

Maxwell Wheatley

01 Aug, 2017 01:27 PM

Hello, says my sync is up to date, but there's loads of files missing, have tried selective sync and adding each folder at a time but still doesn't work.

  1. Support Staff 1 Posted by support on 02 Aug, 2017 08:19 AM

    support's Avatar

    Did you choose MultiDrive root folder in setup process ? can you send us MultiDrive log file ?
    it stored in "~/Library/Containers/com.macappsters.SyncPlus/Data/Documents” folder, all .txt files.
    - Maker sure you already selected MultiDrive root folder in Setup Process, when we are waiting for the your log file , pls try this workaround:

    • try delete current account (Preferences ->Accounts -> Select an account -> click “-“ button) , it will delete all files on local. Add this account again and app will try sync again. - When you starting add new account, try "Selective Sync” in Advance Tab of Setup process and wait when all folders structure load completed then click update ( see attached image)

    Mac Appsters Team.

  2. 2 Posted by Maxwell Wheatle... on 02 Aug, 2017 08:45 AM

    Maxwell Wheatley's Avatar

    On 2 Aug 2017, 09:19 +0100, wrote:

  3. Support Staff 3 Posted by support on 02 Aug, 2017 11:31 AM

    support's Avatar


    Can you see files in the current account forlder /Volumes/NIFTY/MultiDrive/[email blocked] ?

    pls try delete current account and add it again

  4. 4 Posted by Maxwell Wheatle... on 02 Aug, 2017 11:32 AM

    Maxwell Wheatley's Avatar


    I’ve tried deleting and readding

Discussions are closed to public comments.
If you need help with MacAppsters please start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

12 Mar, 2020 02:23 PM
16 Feb, 2020 09:18 AM
13 Feb, 2020 11:21 PM
13 Feb, 2020 02:52 PM
03 Feb, 2020 04:25 AM