Nothing happen when launch application

fabszn's Avatar

fabszn

13 Oct, 2015 08:10 AM

Hello,

I just bought the app. I launched it. I fill my google informations, and the message I get is an issue when it tried to load my google calendar.
I can not see any information about my hangout contacts or anything else.

The only thing that i get on GUI are two button green and yellow

I really disapointed from the app, and I got a feeling that I paid for nothing

Could you help me, or reimburse me

Regards,

Fabrice

  1. Support Staff 1 Posted by support on 13 Oct, 2015 08:15 AM

    support's Avatar

    please make sure bellow options is in your Gmail Account Setting :
    1. Make sure your gmail account enabled Chat.
Gmail -> Mail settings -> Chat - > Chat On.
 2. Disable Right-side Chat (if it was enabled).
go to Gmail -> Mail settings -> Labs -> Search for Right-side chatin the page -> Set it to Disable -> ClickSave Changes at the bottom of the page.
 Then Quit and Reopen the Hangouts App.

    Let us know it fixed your issue.

  2. 2 Posted by fabszn on 13 Oct, 2015 08:22 AM

    fabszn's Avatar

    Hello

    Thanks for you quick feedback.

    It works now for hangout but I get the same issue with calendar. :-/

    Thanks,

    Fabrice

  3. Support Staff 3 Posted by support on 13 Oct, 2015 08:26 AM

    support's Avatar

    Hi,

    Please disable Calendar widget in your Gmail setting.
    . go to Gmail -> Mail settings -> Labs -> Google Calendar gadget -> disable.

    Then Quit and Reopen the Hangouts App

    Thanks,

  4. 4 Posted by fabszn on 13 Oct, 2015 08:46 AM

    fabszn's Avatar

    Done, but nothing appear in GUI

  5. Support Staff 5 Posted by support on 13 Oct, 2015 08:48 AM

    support's Avatar

    Can you send a screenshot ?

    please make sure bellow options is in your Gmail Account Setting :
    1. Make sure your gmail account enabled Chat.
Gmail -> Mail settings -> Chat - > Chat On.


    1. Disable Right-side Chat (if it was enabled).
go to Gmail -> Mail settings -> Labs -> Search for Right-side chatin the page -> Set it to Disable -> ClickSave Changes at the bottom of the page.


    Then Quit and Reopen the Hangouts App.
    Let us know it fixed your issue.

  6. 6 Posted by fabszn on 13 Oct, 2015 08:52 AM

    fabszn's Avatar

    sur

  7. Support Staff 7 Posted by support on 13 Oct, 2015 08:56 AM

    support's Avatar

    Hi,

    Please disable Quicklinks too.
    Gmail -> Mail settings -> Labs -> Search for Quick Links -> Set it to Disable

    ClickSave Changes at the bottom of the page.
 Then Quit and Reopen the Hangouts App.
    Thanks,

  8. 8 Posted by fabszn on 13 Oct, 2015 08:59 AM

    fabszn's Avatar

    Ok it works

    thanks

Discussions are closed to public comments.
If you need help with MacAppsters please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

12 Mar, 2019 09:59 AM
25 Feb, 2019 09:38 PM
03 Jan, 2019 05:53 PM
18 Oct, 2018 09:03 AM
30 May, 2018 04:01 AM