IMessager

Sarh's Avatar

Sarh

11 Oct, 2015 02:32 PM

I'm trying to download IMessager on my computer and it says I have to have an OSx 10.9 so I downloaded that but then the download said my computer wasn't compatible with my system. I have a 2012 MacBook Pro, how do I fix that?

  1. Support Staff 1 Posted by support on 11 Oct, 2015 03:46 PM

    support's Avatar

    Hi,
    Did you completed download IMessenger app from Mac Appstore ? Can you try capture Error Message screen and send us.

    Thanks,
    Mac Appsters Team.

Discussions are closed to public comments.
If you need help with MacAppsters please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

09 Apr, 2019 05:36 PM
02 Apr, 2019 06:55 PM
29 Mar, 2019 10:48 AM
29 Mar, 2019 04:20 AM
12 Mar, 2019 09:59 AM